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1 Introduction

1.1 Structure of the tutorial

The present tutorial guides you through your first steps using the StabNet
software. You will be introduced to the most important operating ele-
ments based on a determination of the induction time of oils and fats
using an 892 Professional Rancimat or 893 Professional Biodiesel Rancimat
and the determination of the stability time of PVC using an 895 Professio-
nal PVC Thermomat.

The tutorial is arranged in three parts:

￭ Carrying out a simple determination
￭ Carrying out a determination with advanced functions
￭ Editing a determination and printing a report

1.2 Program description

StabNet comprises the following program parts:

Workplace  

￭ Opening workplaces, selecting methods
￭ Entering sample data
￭ Starting single determinations and statistically linked determina-

tions
￭ Displaying live curves

  

Database  

￭ Opening/closing databases
￭ Managing determinations
￭ Reprocessing determinations
￭ Creating reports

  

Method  

￭ Creating a new method
￭ Editing an existing method
￭ Managing methods
￭ Result definition
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Configuration  

￭ Configuration of devices, sensors and temperature coefficients
￭ User administration
￭ Security settings
￭ Program administration
￭ Audit Trail

1.3 Symbols and conventions

The following symbols and formatting are used in this documentation:

Instruction step

Carry out these steps in the sequence
shown.

Method Dialog text, parameters in the soft-
ware

File ▶ New ▶ Menu or menu item

[Next] Buttons or keys

Note

This symbol marks additional information
and tips.
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2 Simple determination

You will be introduced to the basics of StabNet in this chapter.

￭ Configuring the instrument
￭ Creating, testing and saving a method
￭ Preparing the determination
￭ Carrying out the determination
￭ Modifying sample data live

2.1 Configuration

Metrohm instruments connected to the PC via a USB connector are detec-
ted automatically when the program starts.

All instruments, sensors and temperature coefficients used in a method
and at the workplace are defined in the Configuration program part.
The definition of the instrument is enough for carrying out a simple deter-
mination. The following Metrohm instruments are detected automatically
when the program starts:

￭ 892 Professional Rancimat
￭ 893 Professional Biodiesel Rancimat
￭ 895 Professional PVC Thermomat

Sensors (conductivity and temperature sensors) and temperature coeffi-
cients (Arrhenius and Q10) have to be created. However, this is only neces-
sary if one of the advanced functions is to be used (see Chapter 3, page
21).

2.1.1 Starting the software

Note

Instruments are detected automatically and can be monitored by Stab-
Net.

Proceed as follows to start the StabNet program:

 

1 Click on the StabNet icon on the desktop.

 

2 Enter a user name and password (if defined) and click on [OK].
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3 Click on the [Configuration] symbol.

The dialog window for the Configuration program part opens. A
total of three subwindows can be displayed:

Devices Display of automatically detected instruments.

Sensors Display of data for all defined conductivity and temperature
sensors.

Temperature coeffi-
cients

Display of Arrhenius and Q10 temperature coefficients.

 

 

2.1.2 Configuring the instrument
Proceed as follows if you are starting the instrument for the first time:

 

1 Connecting the instrument

Connect the instrument to the PC using a USB cable.

 

2 Switching on the instrument

The parameters of the instrument are detected automatically.

 

3 Saving the instrument in the table

Confirm the message with [Yes].

The Properties dialog window opens.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 2 Simple determination

Tutorial ￭￭￭￭￭￭￭￭ 5

 

4 Enter the instrument name

On the General tab in the Device name field, enter a name for the
instrument and close the dialog window with [OK].

The instrument name is used for identifying the instrument. It is also
shown on the device display.

 

5 Selecting columns (optional)

￭ Open the Column display dialog window in the Devices sub-
window using the Edit ▶ Column display... menu.

￭ Select a column in the Columns available area.
￭ Move the selected column to the Columns displayed area using

the  button.

The column is shown in the device table.

2.2 Creating a method

A method comprises all parameters for carrying out and evaluating a
determination. These include:

￭ Measuring parameters (temperature, gas flow)
￭ Parameters for evaluating the measurement curve and the result to be

calculated

The creation of a method capable of being run using a predefined method
template is described in this chapter.



2.2 Creating a method ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

6 ￭￭￭￭￭￭￭￭ Tutorial

2.2.1 Creating a new method
Proceed as follows to create a method:

 

1 Click on the symbol of the Method program part.

 

2 Open the New method dialog window using the File ▶ New...
menu.

 

Table 1 Method template parameters

 Oil Biodiesel PVC

Sample tem-
perature

120 °C 110 °C 200 °C

Temperature
correction

1.6 °C 0.9 °C 0.8 °C

Gas flow 20 L/h 10 L/h 7 L/h

Stop criteria Endpoint(s) Endpoint(s) Endpoint(s)

Evaluate
induction time

yes yes no

Evaluation
sensitivity

1.0 1.0 —

Evaluate sta-
bility time

No No Yes

Conductivity
change

— — 50 µS/cm

 

3 Under Templates, on the left part of the window, highlight the Oil
method template and confirm with [OK].
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The method template is opened.

 

4 If necessary, adjust the specifications of the selected method tem-
plate to the application document (national and international stand-
ard, Metrohm Application Bulletin or work) accordingly in the Meas-
uring parameters, Evaluation and Properties subwindows.

Adjusting measuring parameters

The measuring parameters can be adjusted in the Measuring parame-
ters subwindow.

The parameters critical for the end result are Sample temperature,
Temperature correction and Gas flow. Take Sample temperature
and Gas flow from the corresponding application document. Table 2 and
Table 3 provide an overview of the relationship between Temperature
correction and selected Sample temperature and Gas flow. The val-
ues specified in the table are approximate values. More precise work is
possible using the "auto" Temperature correction (see Chapter 3.2,
page 26).

The Start options affect the start of data recording. The Stop criteria
define the end of data recording. Here the Endpoint(s) parameter relates
to the Induction time and Stability time parameters defined under
Evaluation.

The use of calibrated conductivity sensors is enabled under Sensors (see
Chapter 3.1, page 21).
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Table 2 Temperature correction values for 892 Professional Rancimat
and 893 Professional Biodiesel Rancimat. Condition: 6 g sili-
cone oil, gas = air

Sample tem-
perature (°C)

Temperature correc-
tion value (°C) for gas

flow = 10 L/h

Temperature correc-
tion value (°C) for gas

flow = 20 L/h

80 0.7 1.1

90 0.8 1.3

100 0.8 1.4

110 0.9 1.5

120 1.0 1.6

130 1.1 1.7

140 1.1 1.8

150 1.2 1.9

160 1.2 2.0

 

Table 3 Temperature correction values for 895 PVC Thermomat. Condi-
tion: 5 g silicone oil, gas = nitrogen

Sample tem-
perature (°C)

Temperature correc-
tion value (°C) for gas

flow = 7 L/h

 

160 - 200 0.8  

 

Adjusting the evaluation

The evaluation of Induction time and Stability time can be enabled in
the Parameters area of the Evaluation subwindow. The evaluation con-
tains both the evaluation of the curve with the configured parameters and
the output of the Induction time and/or Stability time result to the
database. Optionally, the Standard time can be calculated from the
Induction time (see Chapter 4.4, page 49). Additional result calcula-
tions are not normally required.
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The database where the determinations are stored is defined in the Docu-
mentation area of the Evaluation subwindow. The standard database is
called StabNet. Additional databases can be defined (see Online Help:
Creating a database).

 

Editing properties

Which sample information can be entered in the Workplace program
part is defined in the Properties subwindow in the Sample data area.
The use of Info 1 through Info 3 is optional.

The appearance and scale of the displayed graphics can be defined in the
Graphics area. These settings affect how the live curve in the Work-
place program part and the graphics in the Database program part are
displayed.
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2.2.2 Testing a method for plausibility
Proceed as follows to test the method for plausibility before saving:

 

1 Click on the File ▶ Method check menu or the  symbol.

 

2 Confirm the message with [OK].

Correct any errors.

2.2.3 Saving a method
Save the method as follows:

 

1 Open the Save method dialog window using the File ▶ Save As
menu.

 

2 In the Method name field, enter a name for the method.

 

3 Click on [Save].

 

 

2.3 Preparing the determination

The cleanliness of instrument and accessories parts is an indispensable
prerequisite for reliable, reproducible and correct analysis results.
Even the slightest contamination could catalytically accelerate the oxida-
tive decomposition and lead to completely incorrect results. Therefore,
always observe the instructions for use of measuring and reaction vessels
in this section.
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2.3.1 Mounting the measuring vessel cover

H O2

3

6.1428.xx0

1

2

6.1819.080

6.1808.050

6.0913.130

Proceed as follows to mount the measuring vessel cover:

 

1 Insert the 6.1819.080 PTFE tubing from above into the In opening of
the 6.0913.130 measuring vessel cover.

 

2 Screw the 6.1808.050 M8/olive tubing adapter into the In opening
of the 6.0913.130 measuring vessel cover.

 

3 Place the measuring vessel cover with the built-in conductivity meas-
uring cell on the measuring vessel filled with distilled water. The type
of measuring vessel depends on the scope of delivery for your instru-
ment.

Note

Given the chemical resistance, a 6.1428.030 measuring vessel
made of clear glass has to be used instead of a 6.1428.100 meas-
uring vessel made of polystyrene when measuring biodiesel.



2.3 Preparing the determination ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

12 ￭￭￭￭￭￭￭￭ Tutorial

 

4

Insert the measuring vessel into the opening (1) provided for this pur-
pose in the instrument. While doing so, carefully guide the connector
plug for the measuring vessel cover into the electrode connector (2).

2.3.2 Preparing a sample

Note

Use new reaction vessels and air tubes for each measurement.
Blow the reaction vessels out with nitrogen before use. This removes
particles that act as catalysts and cause undesired side reactions.

Liquid samples (e.g. vegetable oil or biodiesel)

Prepare the sample as follows:

 

1 Place the reaction vessel on a scale using a 6.2628.000 holder for a
reaction vessel.

 

2 Weigh the sample material directly in the reaction vessel. Normally,
3 g of sample material are used for vegetable oils and 7.5 g for bio-
diesel.
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Solid, meltable samples (e.g. vegetable fat)

Prepare the sample as follows:

 

1 Place the reaction vessel on a scale using a 6.2628.000 holder for a
reaction vessel.

 

2 Weigh the sample material directly in the reaction vessel and ensure
that the majority of the sample is in the bottom 5 cm of the reaction
vessel. Normally, 3 g of sample material are used for vegetable fat.

Solid samples (e.g. PVC)

Prepare the sample as follows:

 

1 Place the reaction vessel on a scale using a 6.2628.000 holder for a
reaction vessel.

 

2 If necessary, break the sample material into smaller pieces and weigh
it directly in the reaction vessel. Normally, 0.5 g of sample material is
used for PVC.

Samples that cannot be measured directly

Samples containing fat, such as sausages or mayonnaise, cannot be meas-
ured directly, but the fats and oils they contain can be used as described
above once they are extracted. Please refer to the application documents
(Metrohm Application Bulletin or work) for the respective sample prepara-
tion.
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2.3.3 Mounting the reaction vessel cover

2

1

3

4

6.1808.090

6.1454.040

6.2418.xx0

6.1451.010

6.2753.107

5

6.1429.0x0

Sam
p
le

 

Table 4 Examples for the combination of a reaction vessel + air tube

Sample Reaction vessel Air tube

Vegetable oil 6.1429.040 6.2418.100

Biodiesel (according to EN
15751)

6.1429.050 6.2418.130

PVC 6.1429.040 6.2418.120

 

Proceed as follows to mount the reaction vessel cover:

 

1 Place the 6.1454.040 O-ring over the upper end of the air tube.

 

2 Feed the 6.2418.xx0 air tube into the connection of the 6.2753.107
reaction vessel cover from above.

 

3 Gently screw the 6.1808.090 M8/M6 thread adapter into the con-
nection and, at the same time, press the air tube against the
thread adapter. Then fix the air tube onto the reaction vessel cover
by firmly tightening the thread adapter.

 

4 Optional: If determinations are being carried out with highly foaming
samples, clamp the 6.1451.010 foam barrier onto the air tube.
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Note

The foam barrier can melt if it projects too deeply into the heating
block.

Ensure that the foam barrier is at least 7 cm above the base of
the reaction vessel.

 

5 Place the reaction vessel cover on the reaction vessel.

 

Place the prepared reaction vessel in the 6.2041.190 reaction vessel
holder.

2.4 Carrying out a determination

You will learn the following in this chapter:

￭ How to assign a workplace to an instrument
￭ How to run a standard method
￭ How to change sample data in real time

These steps are performed in the Workplace program part.
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2.4.1 Assigning a workplace
Proceed as follows to assign a workplace to an instrument:

 

1 Click on the Workplace symbol.

 

2 Open the New workplace dialog window using the File ▶ Work-
place ▶ New... menu.

 

3 Select the name for the instrument in the Device name field.

 

4 In the Color field, select a color for the title bar of the subwindow
and the status icon of the newly opened workplace on the status
bar.

 

5 Confirm with [OK].
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2.4.2 Carrying out the determination
Proceed as follows to carry out a determination at position A1 (the proce-
dure is the same for other positions in block A and block B):

 

1 Selecting a method

Click on the  symbol under Block A in the Method field and
select a method name for block A.

Methods with different temperatures can be selected for Block A and
Block B when measuring on both blocks.

 

2 Starting the heater

Under Block A, click the  button for the heater.

After the heater has been switched on, the current heating block
temperature is indicated by a red progress bar.

Heating period to 120 °C: approx. 45 min.

Heating period to 200 °C: approx. 60 min.

 

3 Entering sample identification

Enter the name of the sample in the Ident field for sample identifica-
tion.

 

4 Entering sample information (optional)

Enter additional information about the sample in the Info # fields.
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5 Connecting reaction vessels

￭ (1) Connect the 6.1816.010 white silicone tubing (for the 892
Professional Rancimat and 895 Professional PVC Thermomat) or
the 6.1839.000 black Iso-Versinic® tubing (893 Professional Bio-
diesel Rancimat) to the measuring vessel cover's M8/olive tubing
adapter.

￭ (2) Connect the white silicone tubing or the Iso-Versinic® tubing
fastened to the measuring vessel cover to the reaction vessel's
tubing connector.

￭ (3) Screw the 6.1805.080 250 mm FEP tubing fastened to the
connector of the Rancimat to the 6.2753.107 reaction vessel's
M8/M6 thread adapter.

 

6 Inserting reaction vessels

Note

The temperature defined in the method has to be reached before
you insert the reaction vessels, i.e. the progress bar has to be
green.

￭ Seal the unused positions with stoppers or empty reaction vessels
for protection against impurities.

￭ Insert the prepared reaction vessel in measuring position 1 of
heating block A.
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7 Starting the determination

Start the determination directly at the instrument or at measuring

position 1 using the  symbol.

A blinking symbol indicates an ongoing measurement. The measured
value and time are shown in the live curve.

 

2.4.3 Modifying sample data live
You have the option of modifying the Ident and Info # sample data for
each measuring position in real time during the determination.

Proceed as follows to modify the Ident of measuring position A1:

 

1 Right-click in the Ident field of measuring position A1.

The Modifying sample data live dialog window opens.

 

2 Enter another sample name in the Ident field.

 

3 Confirm with [OK].
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The new sample name is entered in the Ident field for measuring
position A1.
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3 Determination with advanced functions

3.1 Measuring with calibrated conductivity sensors

The cell constant of the 6.0913.130 conductivity sensor is normally
between 1.0 and 1.2. This accuracy is sufficient for an induction time
determination since only the shape of the curve is evaluated.

The change in conductivity is measured in absolute terms during a stability
time determination (e.g. determining the thermostability of PVC). As a
rule, the time until an increase in conductivity of 50 μS/cm is determined.
The cell constant for the conductivity electrode being used has to be cali-
brated in order to be able to measure the conductivity correctly. You need
a 6.2324.010 conductivity standard (100 μS/cm) and a thermometer (e.g.
6.2401.010) for this.

Calibrating all of the conductivity sensors used is optional when determin-
ing induction time and mandatory when determining stability time.

You will learn the following in this chapter:

￭ How to define a conductivity sensor in the configuration
￭ How to enable the conductivity sensor assignment in the method
￭ How to assign a conductivity sensor to a measuring position in the

Workplace program part
￭ How to calibrate a conductivity sensor (how to determine the cell con-

stant using the wizard)
 

3.1.1 Configuration

3.1.1.1 Starting the software

See Chap. 2.1.1, page 3

3.1.1.2 Configuring the device

See Chap. 2.1.2, page 4

3.1.1.3 Defining a conductivity sensor

Each conductivity sensor has its own cell constant. Therefore, enter each
used conductivity sensor in the sensor table. You can define as many con-
ductivity sensors as needed.
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Define a conductivity sensor as follows:

 

1 Editing a sensor

Open the Sensor dialog window in the Sensors subwindow using
the Edit ▶ New... ▶ Conductivity sensor menu.

 

2 Sensor tab

Make the following entries:

Field Entry

Sensor name Conductivity sensor name. This is used
for identifying and assigning the sen-
sor. Ensure that the name is easily rec-
ognizable and is noted on the corre-
sponding measuring vessel cover in a
permanent (non-washable) form.

Sensor type entered automatically

Order number optional

Sensor serial number optional

Comment optional
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Set to work current date is entered automatically

or can be selected with 

Sensor monitoring optional

 

3 Calibration data tab

An average value of 1.10 cm–1 is specified in the Cell constant
field. Apply this value.

This value is determined precisely in another step in the Workplace
program part using a wizard (see Chapter 3.1.4.1, page 25). The
calibration data is applied to this tab automatically from there.

 

4 Limit value tab

￭ Activate the Cell constant monitoring box (optional).
￭ Change the value in the Lower limit field as needed.
￭ Change the value in the Upper limit field as needed.

 

5 Repeat steps 1 through 4 for each required conductivity sensor.

 

3.1.2 Creating a method
The assignment of sensors to the measuring positions being used has to
be enabled for a determination with a calibrated conductivity sensor.

3.1.2.1 Creating a new method

See Chap. 2.2.1, page 6

Instead of creating a new method, a method that already exists can also
be modified accordingly.

3.1.2.2 Defining parameters

Measuring parameters

You have to enable the conductivity sensor assignment in the method to
assign a sensor to a measuring position in the Workplace program part.
Proceed as follows:

 

1 Activate the Conductivity sensor assignment check box in the
Measuring parameters subwindow in the Sensors area.
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3.1.2.3 Testing a method for plausibility

See Chap. 2.2.2, page 10

3.1.2.4 Saving the method

See Chap. 2.2.3, page 10

 

3.1.3 Assigning a workplace
See Chap. 2.4.1, page 16

 

3.1.4 Carrying out the determination
You will learn the following in this chapter:

￭ How to determine a cell constant (using a wizard)
￭ How to carry out a determination using a conductivity sensor

These steps are performed in the Workplace program part.
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Because the Conductivity sensor assignment parameter is enabled for
this method, the Sensor field also appears for each measuring position.
The conductivity sensor used for the respective position has to be selected
in this field. All of the conductivity sensors defined in the configuration are
available for selection.

3.1.4.1 Determining the cell constant

The cell constant is determined using a wizard. Proceed as follows:

 

1 Prepare the measuring cell in accordance with Chap. 2.3.1 but using
the 6.2324.010 conductivity standard (100 µS/cm) instead of distilled
water in the process.

 

2 Start the wizard using the Tools ▶ Determine cell con-
stant... ▶ Block A menu.

 

3 Follow the instructions in the wizard step by step.

The newly determined cell constant is entered in the sensor table and
on the Calibration data tab in the Configuration program and
saved after pressing [Save].
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3.1.4.2 Preparing the determination

See Chap. 2.3, page 10

3.1.4.3 Carrying out the determination

See Chap. 2.4.2, page 17

In addition to the steps listed in Chap. 2.4.2, the following step must be
performed before starting the determination:

 

1 Selecting a sensor

Click on the  symbol for measuring position A1 in the Sensor field
and select a conductivity sensor.

 

3.2 Using "auto" temperature correction

The Temperature correction parameter is used for compensating for
temperature loss. Temperature loss occurs due to the heat transfer from
the heating block to the sample and gas flow, which cools the sample.
The value for temperature correction depends on the heating block, the
sample temperature and the gas flow rate. Correctly determining temper-
ature correction ensures that the sample temperature configured in the
method is achieved in the sample.

The "auto" temperature correction allows the same method to be used
on different heating blocks and an individualized temperature correction
to be taken into account for each heating block. The value for the temper-
ature correction is determined using a wizard (see Chapter 3.2.4.1, page
30) and is saved in the instrument on the Temperature correction tab.
You need the 6.5616.100 equipment for determining the temperature
correction (for 892 Professional Rancimat and 895 Professional PVC Ther-
momat) or 6.5616.110 (for 893 Professional Biodiesel Rancimat).

You will learn the following in this chapter:

￭ How to define a temperature sensor
￭ How to create a method with automatic temperature correction
￭ How to carry out a temperature correction determination using the

wizard
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3.2.1 Configuration

3.2.1.1 Starting the software

See Chap. 2.1.1, page 3

3.2.1.2 Configuring the instrument

See Chap. 2.1.2, page 4

3.2.1.3 Defining a temperature sensor

Define a temperature sensor as follows:

 

1 Editing a sensor

Open the Sensor dialog window in the Sensors subwindow using
the Edit ▶ New... ▶ Temperature sensor menu.

 

2 Sensor tab

Make the following entries:

Field Entry

Sensor name name for the temperature sensor

Sensor type entered automatically
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Order number optional

Sensor serial number optional

Comment optional

Set to work current date is entered automatically

or can be selected with 

Sensor monitoring optional

 

3 Calibration data tab

Enter the calibration data for the Pt100 temperature sensor (refer to
the sensor's certificate for the values).

 

3.2.2 Creating a method
The value of the temperature correction is affected by the respective heat-
ing block, the sample temperature and the gas flow rate. Therefore, it
should be determined individually for each heating block, temperature
and gas flow rate combination.

Instead of creating a new method, a method that already exists can also
be modified accordingly.

3.2.2.1 Creating a new method

See Chap. 2.2.1, page 6

3.2.2.2 Defining measuring parameters

Proceed as follows to activate the auto temperature correction:

 

1 Select the auto value for Temperature correction in the Measur-
ing parameters subwindow.
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3.2.2.3 Testing a method for plausibility

See Chap. 2.2.2, page 10

3.2.2.4 Saving the method

See Chap. 2.2.3, page 10

 

3.2.3 Assigning a workplace
See Chap. 2.4.1, page 16

 

3.2.4 Carrying out the determination
You will learn the following in this chapter:

￭ How to determine the temperature correction (using a wizard)
￭ How to carry out a determination using automatic temperature correc-

tion

These steps are performed in the Workplace program part.
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3.2.4.1 Determining the temperature correction

Note

You can find details for preparing the temperature sensor in the man-
uals for the 892 Professional Rancimat, 893 Professional Biodiesel Ran-
cimat and 895 Professional PVC Thermomat instruments.

Temperature correction is determined using a wizard. Proceed as follows
to do this.

 

1 Load the method for block A.

 

2 If a 014-168 message appears, confirm it. The message only occurs
if there is no value for temperature correction in the configuration for
this heating block, sample temperature and gas flow rate.
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3 Start the wizard using the Tools ▶ Determine temperature cor-
rection... ▶ Block A menu.

 

4 Follow the instructions in the wizard step by step.

The value of the temperature correction is written to the instrument's
properties in the Configuration program part and saved after press-
ing [Save].

 

5 If you intend to determine the temperature correction also at block B
using the same method, repeat steps 1 through 4 for block B.

3.2.4.2 Preparing the determination

See Chap. 2.3, page 10

3.2.4.3 Carrying out the determination

See Chap. 2.4.2, page 17
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4 Editing determinations

4.1 Viewing determinations

You have multiple options for selecting and viewing your determinations
in the Database program part:

￭ Open the determination overview
￭ Format the table with determinations
￭ Sort according to column
￭ Find via a quick filter
￭ Find with a special filter
￭ Use the Search... menu
￭ Select via a batch (user-defined filter)

Opening the determination overview

 

1 Click on the icon for the Database program part.

 

2 Open the Open database dialog window using the File ▶ Open...
menu.

 

3 Select a database and click on [Open].

The database is opened.

Formatting the determination overview

 

1 Selecting columns

￭ Open the Column display dialog window using the
View ▶ Properties ▶ Column display... menu.
Only the fields listed in the right column under Columns dis-
played are shown in the determination overview.
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￭ In the Columns available column, select a parameter to be dis-
played in the determination overview.

￭ Click on the  button.
￭ In the Columns displayed column, select a parameter not to be

displayed in the determination overview.

￭ Click on the  button.

￭ Change the order of the displayed columns using  or  by
moving the selected column up or down.

￭ Click on [OK].

 

2 Adjusting the column width

￭ Position the cursor on the table's title bar between the two col-
umns.

The cursor assumes the following form: 
￭ Drag the column width to the required size keeping the left

mouse button pressed down.

Sorting the determination overview

 

1 First click in the table with all the data sets on the column heading
according to which the table is to be sorted.
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The table is sorted according to the selected column in ascending
order.

 

2 Click again on the same column title.

The table is sorted according to the selected column in descending
order.

Quick filter

 

1 Click on the Determinations ▶ Filter ▶ Quick filter menu or the

 icon.

The cursor turns into a special filter symbol: .

When navigating within the table, the cells in which the cursor is
located will have a yellow background.

 

2 Place the cursor in a cell serving as a filter criterion and double-click
with the left mouse button.

The data sets are filtered according to the content of the selected
table field. The quick filter can be applied again within the filtered
table.

 

3 Removing the applied filter

The currently applied quick filter is removed using the Determina-

tions ▶ Filter ▶ Remove filter menu or the  icon. All data sets
are displayed again.

Special filter

The special filter allows you to specify the filter conditions in detail.

 

1 Open the corresponding dialog window using the Determina-

tions ▶ Filter ▶ Special filter... menu or the  icon.

 

2 Open the Edit 'New filter' filter criterion dialog window using
the Edit ▶ Edit line menu.
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3 Click on the More... button in the Field section.

The Filter - Field selection dialog window opens.

 

4 In the Filter - Field selection dialog window, select an option
such as the Method name field and click on [OK].
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5 In the Comparative value field, enter a method name such as Oil
method and click on [OK].

 

6 Click on the [Apply filter] button in the Special filter - 'Database
name' database dialog window and close the window.

A table containing all of the data sets for the Oil method method
appears in the Determination overview subwindow.

 

7 Removing the applied filter

The currently applied special filter is removed using the Determina-

tions ▶ Filter ▶ Remove filter menu or the  icon. All data sets
are displayed again.

Searching

 

1 Open the Search - 'StabNet' database dialog window using the
Determinations ▶ Search... menu.

 

2 Open the Search - Field selection dialog window using the
[More...] button in the Search in selection list.

 

3 Highlight the User (short name) entry under Determination over-
view ▶ Determination ▶ Recording.

 

4 Enter your short name in the Search word field.

 

5 Click on [Search next].

The first line corresponding to the search term is highlighted.

Batch (user-defined filter)

 

1 Creating a batch

￭ Open the New batch dialog window using the Determina-
tions ▶ Batch ▶ New Batch... menu.

￭ Enter the name Oil method in the Batch name field.
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￭ Click on [OK].

 

2 Adding determinations to batch

￭ Highlight the data sets in the table which are to be added to the
batch.

￭ Open the Append to batch dialog window using the Determi-
nations ▶ Batch ▶ Append to batch... menu.

￭ Select the name Oil method in the Batch name selection box.
￭ Mark the Selected determinations option.
￭ Click on [OK].

The data sets selected in the determination overview are added to
the batch. If this batch is selected in the Determination overview,
the associated determinations are displayed.

 

3 Deleting a batch

￭ Open the Delete batch dialog window using the Determina-
tions ▶ Batch ▶ Delete Batch... menu.

￭ Select the name Oil method in the Batch name list box.
￭ Click on [OK].

The batch is deleted from the database.
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4.2 Viewing curves

Zoom using the mouse

Individual areas on a curve can be displayed in magnified form using the
zoom function.

 

1 Highlight a data set in the overview table.

The associated curve is shown in the Curve subwindow.

 

2 Dragging a zoom square

￭ Place the cursor on the upper left corner of the sector to be mag-
nified.

￭ Keeping the left mouse button pressed down, drag the cursor to
the lower right corner of the sector.

 

3 Releasing the mouse button

￭ Release the mouse button in order to magnify the selected area
to the full size of the window.

 

4 Switching zoom off again

￭ Right-click in the graphics window.
The context-sensitive menu for graphs appears.

￭ Click on the Unzoom menu item.

Or
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￭ Double-click in the graphics window.
All zoom actions are deleted and the curve is once again shown
according to the settings in the Properties - Graphics dialog
window.

Zoom using the dialog

 

1 Highlight a data set in the overview table.

The associated curve is shown in the Curve subwindow.

 

2 Right-click on the curve.

 

3 Open the Zoom dialog window for entering the zoom range using
the Zoom... context menu.

 

4 In the x Axis area, enter a value of 8.5 in the from field and a value
of 12 in the to field.

 

5 Click on [OK].

The area at the curve's break point is shown in magnified form.

Unzoom

 

1 Right-click on the curve.

 

2 Click on Unzoom in the context menu.

The curve is displayed at its original size.



4.2 Viewing curves ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

40 ￭￭￭￭￭￭￭￭ Tutorial

Changing the display of the curve

You have the option to edit the properties of a curve. You can change the
display of the curve, the axis labeling or the labeling in the curve. Below
you will change the labeling for the axes in the curve. Proceed as follows:

 

1 Changing axis label

￭ Right-click on the curve.
￭ Select the Properties... menu item.
￭ Select the Axes tab in the Properties - Graphics dialog win-

dow.
￭ In the x Axis area, click in the Axis label field and enter Induc-

tion time.
￭ In the y1 Axis area, click in the Axis label field and enter Con-

ductivity.
￭ Click on [OK].

 

2 Displaying the curve of the 2nd derivative

￭ Right-click on the curve.
￭ Click on Properties... in the context menu.
￭ On the Axes tab, enable the Display the curve of the 2nd

derivative check box.
￭ Select a color and a line thickness on the Display tab.
￭ Click on [OK].

 

3 Displaying evaluation sensitivity

￭ Right-click on the curve.
￭ Click on Properties... in the context menu.
￭ On the Display tab, enable the Evaluation sensitivity check

box.
￭ Select a color and the line thickness.
￭ Click on [OK].

Overlaying curves

Proceed as follows to overlay the curves from selected determinations:

 

1 In the determination overview, select the curves to be overlaid. You
can select non-adjacent determinations by holding down the Ctrl
button.
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2 Open the Overlay curves dialog window using the Determina-

tions ▶ Overlay curves... menu or the  symbol.

 

3 Select the Selected determinations option and click on [OK].

The Overlay of curves window opens.

4.3 Reprocessing determinations

When reprocessing determinations, sample data, evaluation parameters
and the curve evaluation can be changed and the results recalculated.

You have the following options for reevaluating curves:

￭ Moving the induction time
￭ Setting tangents manually
￭ Deleting manually set tangents
￭ Changing evaluation sensitivity for the induction time
￭ Determining the stability time
￭ Resetting all reevaluations
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Moving the induction time

Proceed as follows to move the induction time of a determination after
the fact:

 

1 Opening the dialog window

￭ Highlight the determination(s) in the Determination overview
subwindow.

￭ Open the Reprocessing dialog window using the Determina-

tions ▶ Reprocess... menu or the  symbol.

 

2 Moving the induction time

￭ Click on the  symbol in the Curves subwindow.
￭ Place the cursor on the line for the induction time. It assumes the

following form while doing so: 
￭ Drag the line for the induction time to the desired position with

the left mouse button held down.

The new value for the induction time is shown in the upper left next
to the red line.
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3 Recalculating the result

￭ Press the [Recalculate] button in the Evaluation subwindow.

￭ Confirm the message with [Yes].

The new value for the induction time is displayed in the Results sub-
window and in the reprocessing table.

 

4 Saving changes

￭ Close the Reprocessing dialog window using [OK].

The new results are saved and displayed in the database in the
Determination overview subwindow.

Setting a tangent manually

The induction time can also be determined manually using tangents.
The induction time is then defined as the intersection of the tangents.
Set the tangents as follows:

 

1 Opening the dialog window

￭ Highlight a determination in the Determination overview sub-
window.

￭ Open the Reprocessing dialog window using the Determina-

tions ▶ Reprocess... menu or the  symbol.

 

2 Setting first tangent

￭ Click on the  symbol.
￭ Move the red point to the flat portion of the curve using the cur-

sor and define the first point by clicking the left mouse button.
￭ Move the cursor further on the flat portion of the curve and

define a second point by clicking the left mouse button again.
￭ The first tangent is placed automatically using these two points.

 

3 Setting second tangent

￭ Move the third point to the steep portion of the curve using the
cursor and mark the first point for the second tangent by clicking
the left mouse button.
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￭ Move the cursor further and define the second point for the sec-
ond tangent the same way. The second tangent is placed auto-
matically using the two points.

The new induction time displayed in the Curve subwindow is the
result of the intersection of tangent 1 and tangent 2.

 

4 Adjusting tangents

￭ Hover the cursor over one of the four red points that define the
tangents. The cursor changes to a +.

￭ Click the left mouse button to select a point. The selected point
turns blue.

￭ Move the cursor until the selected point is at the desired position
on the curve.

￭ Fix it in place at this position by clicking the left mouse button
again.

The intersection point of both tangents, and thus the induction time,
is recalculated automatically and displayed in the Curve subwindow.

 

5 Recalculating the result

￭ Press the [Recalculate] button in the Evaluation subwindow.

￭ Confirm the message with [Yes].
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The new value for the induction time is displayed in the Results sub-
window and in the reprocessing table.

 

6 Saving changes

￭ Close the Reprocessing dialog window using [OK].

The new results are saved and displayed in the database in the
Determination overview subwindow.

Deleting tangents

Proceed as follows to delete the previously set tangents:

 

1 Click on the  symbol.

Modifying evaluation sensitivity

Proceed as follows to modify the evaluation sensitivity for multiple deter-
minations:

 

1 Opening the dialog window

￭ Ensure that both the 2nd derivative and the line for evaluation
sensitivity are displayed in the curve (see "Changing the display of
the curve", page 40).

￭ Highlight the determinations in the Determination overview
subwindow.

￭ Open the Reprocessing dialog window using the Determina-

tions ▶ Reprocess... menu or the  symbol.
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2 Modifying evaluation sensitivity

￭ Activate the Evaluate induction time check box on the Induc-
tion time tab in the Evaluation subwindow.

￭ Enter a value in the Evaluation sensitivity field.

 

3 Updating results

￭ Press the [Update] button in the Evaluation subwindow.

￭ Confirm the message with [Yes].

The focused determination is recalculated and the result is displayed
in the Results subwindow and in the reprocessing table.

 

4 Recalculating results

￭ Press the [Recalculate] button in the Evaluation subwindow.

￭ Confirm the message with [Yes].

All of the determinations in the reprocessing table are recalculated
with the parameters of the focused determination and the results are
displayed in the Results subwindow and in the reprocessing table.

 

5 Saving changes

￭ Close the Reprocessing dialog window using [OK].

The new results are saved and displayed in the database in the
Determination overview subwindow.
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Determining stability time

By default only Induction time is activated in the Oil and Biodiesel
method templates. However, you have the option of calculating the stabil-
ity time after the fact. Proceed as follows:

 

1 Opening the dialog window

￭ Highlight the determinations in the Determination overview
subwindow.

￭ Open the Reprocessing dialog window using the Determina-

tions ▶ Reprocess... menu or the  symbol.

 

2 Enabling the stability time calculation

Activate the Evaluate stability time check box in the Evaluation
subwindow on the Stability time tab.
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3 Updating results

￭ Press the [Update] button in the Evaluation subwindow.

￭ Confirm the message with [Yes].

The focused determination is recalculated and the result is displayed
in the Results subwindow and in the reprocessing table.

 

4 Recalculating results

￭ Press the [Recalculate] button in the Evaluation subwindow.

￭ Confirm the message with [Yes].

All of the determinations in the reprocessing table are recalculated
with the parameters of the focused determination and the results are
displayed in the Results subwindow and in the reprocessing table.

 

5 Saving changes

￭ Close the Reprocessing dialog window using [OK].

The new results are saved and displayed in the database in the
Determination overview subwindow.
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4.4 Extrapolation

The relationship between the induction time or stability time and sample
temperature is displayed using extrapolation. It can be used for extrapolat-
ing the measured results to another temperature. In addition, the factor
for converting the induction time to standard time can also be deter-
mined.

Extrapolation requires that a sample has been measured at at least two
different temperatures, but three or more temperatures would be better.

4.4.1 Extrapolating the induction time
Proceed as follows to calculate the induction time for a specific tempera-
ture:

 

1 In the Determination overview subwindow, select determinations
for a sample that have been carried out at different temperatures.

 

2 Open the Extrapolating determinations dialog window using the
Determinations ▶ Extrapolation... menu.

 

3 Select the Selected determinations option and click on [OK].

The Extrapolation dialog window opens.
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4 Select the desired options for the Calculation type and Results
used extrapolation parameters.

 

5 Click on the  symbol and enter the desired Target temperature
and click on [OK].

In the Time field, the result of the extrapolation for the specified
temperature is displayed in hours and even in years if it is more than
100 hours.

Refer to Online Help under "Extrapolation - Calculation" for the theory of
extrapolation.
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4.5 Editing a report template

StabNet contains example report templates. These report templates can
be adapted as needed. Modules can be added, removed or their proper-
ties can be modified. Only the Fixed report module cannot be edited.
Below you will replace an image in the provided EN Report short report
template and add a new fixed report.

Opening a report template

Proceed as follows to edit the EN Report short report template:

 

1 Select Database program part.

 

2 Open desired database.

 

3 Select one or more determinations in the determination overview.

 

4 Click on the  symbol or the Tools ▶ Report tem-
plates ▶ Open... menu item.

The Open report template program window opens.

 

5 Select the EN Report short report template.

 

6 Click on [Open].

The program window with the selected report template opens.
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Replacing an image

 

1
Select the  symbol on the module bar and double-click on the
Metrohm logo in the bottom right corner of the report.

The properties window for the graphics field opens automatically.
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2 Open the dialog window for selecting the new graphics file by click-

ing on .

 

3 Select the desired new graphics file in JPG or PNG format and con-
firm with [OK].

 

4 Adjust the position, width, height and size of the image.

 

5 Close the properties window with [OK].

Inserting a new fixed report

 

1
Select the  symbol on the module bar and place it on the report
template by creating a field with the left mouse button.

The properties window for the fixed report opens automatically.

 

2 Select the Configuration used option in the Fixed report field.

 

3 Close the properties window with [OK].

Saving the report template

 

1 Click on the File ▶ Save As... menu item.
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The Save report template dialog window opens.

 

2 Enter a name for the new report template and click the [Save] but-
ton.

The report template is saved under the specified name.

4.6 Printing a determination report

Proceed as follows to print a determination report:

 

1 Select Database program part.

 

2 Click on the  symbol or the File ▶ Open... menu item.

The Open database dialog window opens.

 

3 Select desired database or enter name in the Database name field.

 

4 Click on [Open].

The data sets of the selected database are displayed in the Determi-
nation overview. The database name is displayed in the title bar of
the program, the number of currently opened databases is displayed
in the left upper corner of the database symbol.

 

5 Select desired determinations.

 

6 Click on the File ▶ Print ▶ Report... menu item.

The Report output dialog window opens.
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7 Select the Report template option and the desired report template
under Report type.

 

8 Under Output target, enable the check box Printer and/or PDF
file.

Note

If several reports are produced simultaneously as a PDF file, then
an index will be automatically appended to the file name.

 

9 Click on [OK] in the Report output dialog window.

The reports of the selected determinations will be output.
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