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Nlag Net

MagIC Net 3.3

Installation

1 Minimum system requirements

Operating system

Hotfix KB3033929

RAM
Hard disk space

Serial ports
USB ports
Screen

Network

32-bit version of:

= Windows 10 Pro / Enterprise
=  Windows 8.1 Professional / Enterprise
= Windows 7 Professional / Ultimate / Enterprise

64-bit version of:

=  Windows 10 Pro / Enterprise

= Windows 8.1 Professional / Enterprise

= Windows 7 Professional / Ultimate / Enterprise
= Windows Server 2019

= Windows Server 2016

= Windows Server 2012 R2

= Windows Server 2012

= Windows Server 2008 R2

Install the Windows Hotfix KB3033929 (security
update) for installation on Windows 7 or Windows
Server 2008 R2.

4 GB (8 GB recommended for 64-bit Windows)
Program: 1 GB

Data: 10 GB

for devices with RS-232 interface

for devices with USB interface

Resolution: 1024 x 768

10 Mbit/s, stable and permanent

Communication via TCP/IP

The Windows user must have administrator rights in order to be able to install
the MagIC Net software.
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CAUTION

Data loss may occur if the PC switches to sleep mode during a determina-
tion. The sleep mode should therefore be disabled in the energy settings
of the operating system.

2 Single workplace installation

With the single workplace version MaglC Net Basic, MaglC Net Compact
or MagIC Net Professional, you can install both the MaglC Net client and
the server on the computer.

1 The installation process starts automatically when you insert the CD into
the drive. If this option is deactivated on your computer, double-click on
the setup.exe file.

If the minimum system requirements are not met (see above) an appropri-
ate message appears. Click on [Yes] if you would like to install the pro-
gram nonetheless.

Afterwards, click on [Next >].

2 During the installation process, the Welcome screen appears first. Click on
[Next >] to install the software.

Metrohm MaglC Met Setup *

; Welcome to the InstallShield Wizard for MaglC
- . Met

The InztallShield® wWizard will inztall MaglC Met on your
computer. To continue, click Mext.

< Back Caticel

3 After having read the license agreement for MaglC Net and accepted it
with [Yes], a window will appear where you can enter the license code.
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Metrohm MaglC Met Setup *

License code

Please type in wour license code. n Me'l’rOhm

License code [IC20 ||| ||| ||| ||| ||| |

< Back Caticel

4 Enter the license code for MagIC Net Basic, MaglC Net Compact or
MagIC Net Professional and then click on [Next >].

E NOTICE

If you have entered the license code of an update license, then the
license code of the previous full version will additionally be requested.

Metrohm MaglC Met Setup X

License code

Please type in pour icense code, n Me‘l'rOhm

License code [IC20 -[7344  -[ecBE -[268b  -[0985  -[biod

@ The licence code is walid only for & program update.
Flease enter the licence code of the previous full version.

Licenze code ||IE1 ||| ||| ||| ||| ||| |

< Back Caticel

5 Now confirm the target folder for the MagIlC Net installation with
[Next >] or select a different target folder with [Browse...].
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Metrohm Mag|C Met Setup

Choose Destination Location

£

Select folder where setup will install files,

Setup will install MaglC Met in the follawing falder.

Toinstall to this folder, click Next. To install to a different folder, click Browse and
ahather folder,

Destination Falder

C:AProgram Files [«86)\etrohmihd aglC Met B

< Back

*
Metrohm
zelect
TOMTE .

Caticel

6 You can define the paths for the database files and default backup files in

the Additional installation information window:

Metrohm MaglC Met Setup

Additional inztallation information.

Fleaze enter the necessary information
for the operation.

@ Ewvery uzer needs readwrite rights for the specified directories!

£ Metrohm

X

[atabaze path ||C:\ProglamData\Metrohm\MagIC MethData

Default backup path

||C:\ProgramData\Metrohm\MagIC MethBackup

< Back

Advanced...

Caticel

E NOTICE

The default paths are different for the various opera
The database path must not be on a network drive.
The default backup path may also be on a network

You can change the ports MagIC Net uses to comm
database server and the administration server with th

ting systems.

drive.

unicate with the
e [Advanced...]

button. If the ports are already used, an appropriate error message will
appear. Ask your system administrator for more information about this.

Continue with [Next >].
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7 If you would like to create a shortcut on your desktop to start the
MagIC Net software, activate [Yes] and then click on [Next >].

Metrohm MaglC Met Setup *

£ Metrohm

Start icon

Should a shartcut be created on the desktop?

(®) Yes
Mo

< Back Caticel

8 Innormal cases, you can confirm the selection of the program folder with

[Next >].

Metrohm MaglC Met Setup *

Select Program Folder
Please select a program folder. n MetrOhm

Setup will add program icons to the Program Folder listed below. 'ou may twpe a new folder
narme, or select one from the existing folders list. Click Mext to continue.

Prograrn Folder:
MetrohrriMagiC He |

Existing Falders:

Ve N
Accessibility

ACCEISONEs

Admiristrative Tools

Cizco

COSMIC RichClient [x54)

HF Help and Support

t sintenance

D5 File Hasher

< Back Caticel

9 The installation settings can now be checked. Start the copy process with
[Next >].
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Metrohm MaglC Met Setup *

Start Copying Files

Fieview settings before copying files. n Me'mhm

Setup haz enough infarmation to start copying the program filez. |f you want to review or

change any settings, click Back. If you are satisfied with the settings, click Mext to begin
copying files.

Current Settings:
Installstion MaglC Met 3.3:

Target Directory: C:%Program Files [»88]4Metrohmt aalC Met
Licenzetype: Basic licenze [IC20-3964-6ad7-d7d8-d8d6-da17)
Databasze path: C:\ProgramDatab etrohmbdaglC MetsData

Default backup path: C:\ProgramD atashetrobmtd aglC MetsBackup
Installation mode: Client?Server

Shell Folder: MetrohmhbaglC Met

< Back Caticel

10 Follow the instructions of the program until the following message
appears:

Metrohm MaglC Met Setup bt

If you use a firewall program please check its settings.
MaglC Net uses the following ports:
7001, 7002, 5745, 5746

This message points out again which ports MagIC Net uses. Write down
these ports and inform your system administrator in case MagIC Net is
not able to connect to the database. Confirm the message with [OK].

MagIC Net will now be installed.

E NOTICE

During the installation, all device drivers that are required for control-
ling the supported USB devices are installed or updated. If the driver
software by Thesycon needs to be updated, a message may appear.
Confirm the installation by clicking on the [Install] button.

11 Once the copying procedure has been completed you can make further
workplace settings:
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Metrohm MaglC Met Setup *

Workplace settings

Please set pour client 1D and your n Me'mhm

preferred language.

Client D | 001-NEK-D0G626

[] This client 1D must exist in the current
MaglC Met systen.

Language Englizh w

< Back Caticel

The option This client ID must exist in the current MagIC Net sys-
tem. can only be activated if a database from a previous installation
already exists or if you want to connect to a database server on another
computer.

If you enable this option, then MagIC Net checks whether the identifier
you have entered exists in the database. If this is the case, the identifier
and all associated settings will be adopted. With this option, reinstalling a
client is much easier.

Click on [Next >]. If the database ports are not available, an appropriate
error message will appear and the installation will be canceled. In this
case, check your server and firewall settings before installing the program
again.

12 At the end of the installation, the file info.txt will be created. This file

contains all relevant information concerning your current MagIC Net
installation. Save this file on your hard drive for future reference and print
it (add to installation qualification).

E NOTICE

An InstallLog file can be found in the installation directory of

MagIC Net under ...bin\InstallLog. It contains a listing of all files cop-
ied to your computer during the installation and a confirmation that
the installation has been successfully completed.

13 Complete the installation with [Finish].



H NOTICE

On the Windows 10 operating system, not all fonts are installed by default
anymore. This can lead to East Asian fonts missing and reports created in
MaglC not being displayed correctly. To solve this problem, you must install
the required fonts by adding the corresponding language in the Windows
settings.

3 Client/server installation

With the MagIC Net Multi version (multiple workplace version with three
licenses) you can select during the installation whether you want to install a
MagIC Net client or a MagIC Net client plus server on your computer.

If you want to install only a client on your computer, a server to which the cli-
ent will be connected must have been previously installed on another com-
puter.

1 The installation process starts automatically when you insert the CD into
the drive. If this option is deactivated on your computer, double-click on
the setup.exe file.

If the minimum system requirements are not met (see above) an appropri-
ate message appears. Click on [Yes] if you would like to install the pro-
gram nonetheless.

Afterwards, click on [Next >].

2 During the installation process, the Welcome screen appears first. Click on
[Next >] to install the software.

Metrehm MaglC Met Setup X

; Welcome to the InstallShield Wizard for MaglC
i Met

The InstallShield® ‘wizard will install MaglC Met on your
computer. Ta continue, click Mext.

4 Back Cancel
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3 After having read the license agreement for MaglC Net and accepted it
with [Yes], a window will appear where you can enter the license code.

Metrohm MaglC Met Setup *

License code

Please type in wour license code. n Me'l’rOhm

License code [IC20 ||| ||| ||| ||| ||| |

< Back Caticel

4 Enter the license code for MagIC Net Multi and then click on [Next>].

E NOTICE

If you have entered the license code of an update license, then the
license code of the previous full version will additionally be requested.

Metrohm MaglC Met Setup x

License code

Pleaze type in pour license cade. n MetrOhm

Licerse code [IC20 -[7344  -|ecBE  -[8RBb  -[0985  -[bfod

@ The licence code is valid only for a program update.
Flease enter the licence code of the previous full version.

License code ||IC| ||| ||| ||| ||| ||| |

< Back Caticel

5 Now confirm the target folder for the MaglC Net installation with
[Next >] or select a different target folder with [Browse...].
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10

Metrohm MaglC Met Setup *

Choose Destination Location

Select folder where setup will install files. n Me'mhm

Setup will install MaglC Met in the follawing falder.

Toinstall to this folder, click Next. To install to a different folder, click Browse and select
ahather folder,

Destination Falder

C:AProgram Files [«86)\etrohmihd aglC Met Browsze...

< Back Caticel

6 The Additional installation information dialog appears. Here you can

select whether you want to install a client or the server:

Metrohm MaglC Met Setup x

Additional inztallation information.

Fleaze enter the necessary information n Me'mhm

for the operation.

(®) Client/Server

@ Ewvery uzer needs readwrite rights for the specified directories!

[atabaze path

Default backup path

||C:\ProglamData\Metrohm\MagIC MethData |

||C:\ProgramData\Metrohm\MagIC MethBackup |

() Client

Advanced...

< Back Caticel

The option Client/Server installs the client and the database server on

your computer. Select this option

if your computer will be used as server.

ﬂ NOTICE

The default paths are different for the various operating systems.
The database path must not be on a network drive.

The default backup path may be on a network drive.

With Client, only the client will be installed and you have to select the
database server (has to be installed in advance!) you would like to use

with the L+ button. The network
accepted as the name.

server name or the IP address is
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You can change the ports MaglC Net uses to communicate with the
database and administration server with the [Advanced...] button. If the
ports are already used, an appropriate error message will appear. Ask your
system administrator for more information about this. Continue with
[Next >].

7 All further installation steps correspond to those of the single workplace
installation from point 6 onwards.

E NOTICE

On the Windows 10 operating system, not all fonts are installed by default
anymore. This can lead to East Asian fonts missing and reports created in
MaglC not being displayed correctly. To solve this problem, you must install
the required fonts by adding the corresponding language in the Windows
settings.

4 Modifying/repairing/removing the installation
and upgrading the license
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In order to carry out modifications on the current MaglC Net installation, start
the setup.exe file on the installation CD or click under:

= in Windows XP and older - Control Panel » Software
= in Windows 7 - Control Panel » Programs and Features
= in Windows 10 - Settings » Apps

on Metrohm MagIC Net. Then select Change/Remove:

Metrohm MaglC Met Setup >
Welcome
Modify, repair. update, or remove the program. n Me"‘Ohm

Welzome to the MaglC Met Setup Maintenance program. This program lets you modify the
current inztallation. Click one of the options belaw,

() Modify
ﬁ Select new program features to add or select currently inztalled features to
TEMOWE.
(®) Repair/Update
ﬁ Reinztall all program features installed by the previous setup.

() License upgrade
= Mew licenze
e

() Remove
@ Remove all installed features.

< Back Cancel
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12

Modify

Repair/Update

License upgrade

Remove

With this option you can adjust the paths to the database and backup files and
change the ports which MaglC Net uses for communication. With the
MagIC Net Multi version you can additionally change the path to the data-
base server.

If the database path is changed, the existing databases are automatically cop-
ied to the new location.

With this option you can repair an existing defective installation or update an
older installation.

= Repairing the installation
In case of a defective MagIC Net installation because, for instance, a DLL
file is missing or a program file has been deleted by mistake, MagIC Net
can be repaired with this option.

» Updating the installation
In case an older version of MagIC Net is installed, it will be updated to the
new version of MagIC Net.

CAUTION

During the updating of older MagIC Net versions the databases will be con-
verted to the new version. Depending on the size of the database, this may
take some time. For each database a progress bar which informs about the
status of the conversion is displayed.

The computer must not be restarted or Windows shut down as long as the
conversion is running!

A direct upgrade of your current installation to a MagIC Net version with
additional features is possible with this option:

» MagIC Net Compact to MagIC Net Professional or MagIC Net Multi
= MagIC Net Professional to MagIC Net Multi

In order to do this, enter your new license code in the next dialog window.

This option removes your MaglC Net installation. Data which has been gener-
ated after the installation (e.g. database entries, log files, exported data, etc.)
will not be deleted.

5 Program update with MagIC Net Compact/
Professional

During the program update, the configuration database (system configuration,
methods, templates) and the determination databases are automatically
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updated for further use with the new version of MaglC Net Compact/
Professional.

E NOTICE

The files in the database and backup directory will be retained when the
program is updated.

Files in the subdirectories bin, jre, lib, res, doc and examples will be over-
written by the update. The files in these directories which are not updated
during the update will be deleted. The deleted files are listed in the Install-
Log.

1 Save the configuration database to an external directory using the backup
function of MagIC Net. In the Configuration program part, select the
File » Save » Manually menu item. Select the Backup directory,
enter a name for the backup file and click on [Start]. The backup is car-
ried out automatically. Afterwards, copy the backup file to CD/DVD.

2 |If desired, export the methods in addition to the automatic backup with
the configuration database (see above) into an external directory. To
accomplish this, select the File » Method manager... menu item in the
Method program part. Select the desired Method group, mark all of
the methods to be exported and click on [Edit] » Export.... Select the
desired export directory and click on [OK]. The methods are exported to
the desired directory. Afterwards, copy the method files to CD/DVD.

3 Save all determination databases created by you to an external directory
using the backup function of MagIC Net. In the Database program
part, select the File » Database manager... menu item. Select the
desired database and click on [Backup]. Select the Backup directory,
enter a name for the backup file and click on [Start]. The backup is car-
ried out automatically. Afterwards, copy the backup file to CD/DVD.

4 Save further files created by you in the installation directory (e.g. export
files) into an external directory or to CD/DVD.

5 Close MagIC Net. Insert the installation CD and open the setup.exe file.
Then select Repair/Update and click on [Next >].
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Metrohm MaglC Met Setup *

Welcome

Madify, repair, update, or remaove the program. n Me'mhm

WWelcome ta the MaglC Met Setup Maintenance program. This progran letz yau madify the
current ingtallation. Click one of the options below.

() Madify
ﬁ Select new program features to add or select currently installed features to
TEMOvE,

(®) Repair/Update
ﬁ Reinstall all program features installed by the previous setup.

() License upgrade

iig Mew license

() Remave
@ Remave all installed features.

< Back Caticel

6 Enter the update license code for MaglC Net Compact or MagIC Net
Professional and click on [Next >].

Metrohm MaglC Met Setup x

License code

Fleaze type in your license cade. n Me'mhm

Licerse code [IC20 ||| ||| ||| ||| ||| |

< Back Caticel

7 @ CAUTION
Yy

During the updating of older MagIC Net versions to MaglIC Net 3.3 the
databases will be converted to the new version. Depending on the size
of the database, this may take some time. A progress bar showing the
status of the conversion is displayed for each database.

The computer must not be restarted or Windows shut down as long as
the conversion is running!
Complete the installation with [Finish].

An UpdateLog file with a list of all files that have been copied to your
computer during the program update and with a confirmation of a suc-
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cessful installation is saved in the MagIC Net installation folder (default:
C:\Program Files\Metrohm\MagIC Net) under bin\InstallLog.

6 Program update with MagIC Net Multi

8.102.8081EN / 2021-02-08

During the program update, the configuration database (system configuration,
methods, templates, user-specific data for all clients) and the determination
databases on the server are automatically updated for further use with the new
version of MagIC Net Multi.

H NOTICE

The files in the database and backup directory will be retained when the
program is updated.

Files in the subdirectories bin, jre, lib, res, doc and examples will be over-
written by the update. The files in these directories which are not updated
during the update will be deleted. The deleted files are listed in the Install-
Log.

1 Make sure MagIC Net Multi is closed on all clients.

E NOTICE

In the bin subdirectory of the MagIC Net installation, you can find the
Clients.exe application, with which all clients and their status can be
displayed.

2 Open MagIC Net Multi on the server and save the configuration data-
base into an external directory using the backup function of MagIC Net.
In the Configuration program part, select the File » Save » Manually
menu item. Select the Backup directory, enter a name for the backup
file and click on [Start]. The backup is carried out automatically. After-
wards, copy the backup file to CD/DVD.

3 If desired, export the methods in addition to the automatic backup with
the configuration database (see above) into an external directory. To
accomplish this, select the File » Method manager... menu item in the
Method program part. Select the desired Method group, mark all of
the methods to be exported and click on [Edit] » Export.... Select the
desired export directory and click on [OK]. The methods are exported to
the desired directory. Afterwards, copy the method files to CD/DVD.

4 Save all of the determination databases on the server to an external direc-
tory using the backup function of MagIC Net. In the Database program
part, select the File » Database manager... menu item. Select the
desired database and click on [Backup]. Select the Backup directory,
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enter a name for the backup file and click on [Start]. The backup is car-
ried out automatically. Afterwards, copy the backup file to CD/DVD.

5 Save further files in the installation directory (e.g. export files) into an
external directory or to CD/DVD.

6 Updating the server
Close MagIC Net Multi on the server and on all clients. Insert the instal-
lation CD on the server and open the setup.exe file. Then select
Repair/Update and click on [Next >].

Metrehm MaglC Met Setup X

Welcome

odify, repair, update, or remove the program. n Metmhm

Welcome to the MaglC Met Setup Maintenance program. This program lets you modify the
current installation. Click one of the options below,

() Modify
ﬁ Select new program features to add or select currently installed features to
TEMOvE.

(®) Repair/Update
ﬁ Reinztall all program features installed by the previous setup.

() License upgrade
=t Mew licenze
s

() Remove
@ Remove all installed features.

< Back Cancel

7 Enter the update license code for MaglC Net Multi and click on [Next
>].

Metrehm MaglC Met Setup X

License code

Flease type in your icense code. n Metmhm

License code [IC20 ||| ||| ||| ||| ||| |

< Back Cancel
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8 ﬂ NOTICE

The update of MagIC Net Multi consists of the server license and
three client licenses. If an existing installation contains additional client
licenses, these will be deleted.

Click on [OK] in the corresponding message in order to continue the
installation.

9 @ CAUTION

During the updating of older MaglC Net versions to MaglC Net 3.3 the
databases will be converted to the new version. Depending on the size
of the database, this may take some time. A progress bar showing the
status of the conversion is displayed for each database.

The computer must not be restarted or Windows shut down as long as
the conversion is running!

Complete the installation with [Finish].

An UpdateLog file with a list of all files that have been copied to the
server and with a confirmation of a successful installation is saved in the
MagIC Net server's installation folder (default: C:\Program Files\Metrohm
\MagIC Net) under bin\InstallLog.

10 In case additional licenses have been removed during the server update,
or if further additional licenses are to be added, the Administrator can
enter them in MagIC Net (dialog: Configuration » Tools » Program
administration » Licenses » Add licenses).

11 Updating clients
For each client, insert the installation CD and open the setup.exe file.
Then select Repair/Update and click on [Next >]. Complete the installa-
tion with [Finish].

E NOTICE

In order to facilitate the updating of many clients, the installation can
be copied from the CD to a writeable medium and the file
magic_init.ini can be modified. There, user-defined parameters for
the installation (license code, installation path, server name, etc.) can
be set in advance, so that one needs only click through the installation.

An UpdateLog file with a list of all files that have been copied to the cli-
ent computer and with a confirmation of a successful installation is saved
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in the MagIC Net client's installation folder (default: C:\Program Files
\Metrohm\MagIC Net) under bin\InstallLog.

7 Installation of drivers

In normal cases, the installation routine of MaglC Net automatically installs all
the drivers necessary for controlling the supported devices.

If you are using a 64-bit operating system, it may be necessary to install drivers
manually in combination with a few devices. This is the case if the operating
system displays a message when connecting a device to the computer, as e.g.
Device driver software was not installed. No driver found. The message
should also show the name of the corresponding device. Write down this
name and proceed as follows to install the driver manually:

ﬂ NOTICE

The following description applies for Windows 7 (64-bit version). It may
slightly vary for your system.

The drivers for the devices 889 IC Sample Center and Combustion Mod-
ule can both be found in the drivers/889 subfolder in the installation
folder.

1 Open the Windows Device Manager. The corresponding device can be
found under Other devices.

2 Right-click on the device. The context menu opens.

3 In the context menu, select Update driver software.... A dialog win-
dow opens.

4 Select Browse my computer for driver software. The file selection
dialog opens.

5 Navigate to the installation folder of MagIC Net (default: C:\Program
Files\Metrohm\MagIC Net).

6 In the installation folder, open the drivers subfolder. This folder contains
the 889 subfolder, in which you can find the driver for the 889 IC Sam-
ple Center and the Combustion Module.

7 Apply the selection with [OK]. A Windows safety prompt is displayed. In
order to install the driver, click on [Install].

8 After successful installation, close the Device Manager.
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8 Adding additional licenses with Windows Vista

or newer

8.102.8081EN / 2021-02-08

General

Starting with Windows Vista, Microsoft has introduced the UAC (User Account
Control), which permits running tasks either as non-administrator or as admin-
istrator (without changes of user, switching off or similar).

http://technet.microsoft.com/en-us/library/cc709691%28WS. 10%29.aspx
http://technet.microsoft.com/en-us/magazine/2007.06.uac.aspx

This function can, however, cause difficulties with client/server installations of
MagIC Net.

Problem description

A user would like to add additional licenses for the program; the license code
for an additional five licenses, for example, is added (on the server) in the Con-
figuration program part in the Program administration dialog window
(accessible via the Tools » Program administration... menu item, Licenses
tab).

The file license.mlic, which contains the standard license code and the addi-
tional license codes, is stored in the bin directory of the program installation
(C:\Program Files\Metrohm\MagIC Net\bin).

If the user adds the five licenses and then looks at this license.mlic file, only
the standard license code will be listed (for three licenses).

If the user highlights the license.mlic file and clicks on Compatibility files in
the bar, then he or she will be taken to the C:\Users\'User'\AppData\Local
\VirtualStore\Program Files\Metrohm\MagIC Net\bin directory (‘User"
being the unique identifier (UID) of the user logged in on the operating sys-
tem). The license.mlic file with the license codes for the standard licenses and
the five newly added licenses can be found here, i.e., the additional licenses
are stored in the VirtualStore only for the Windows user who was logged in
on the PC at the time the additional licenses were added.

On the server, the program recognizes all of the licenses. The operating system
adds the license.mlic file from the C:\Users\'User'\AppData\Local\Virtual-
Store\Program Files\MagIC Net\bin directory to the detail list of the C:
\Program Files\Metrohm\MagIC Net\bin directory.

For the client/server functionality of the database server, however, the
license.mlic file in the C:\Program Files\Metrohm\MagIC Net\bin direc-
tory is relevant, and here only the basic license is listed. Therefore, problems
are to be anticipated when adding additional clients (more than the three cli-
ents present in the default settings).
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Remedy

= For new installations
— To enter additional licenses, you must start the program as an admin-
istrator (right-click on the program icon and select Run as adminis-
trator there).
— If you then add the license code for additional licenses in the usual
way, then the license.mlic file in the C:\Program Files\Metrohm
\MagIC Net\bin directory will contain both license codes.
» For existing installations
— First of all, the license.mlic file in the C:\Users\'User'"\AppData
\Local\VirtualStore\Program Files\Metrohm\MagIC Net\bin
directory must be deleted.
This file must not be present in the VirtualStore of any user — you
must check to make sure this is the case, and any such files which
may be found must be deleted.
— Afterwards, you must start the program as an administrator (right-
click on the program icon and select Run as administrator there).
If you then add the license code for additional licenses in the usual
way, then the license.mlic file in the C:\Program Files\Metrohm
\MagIC Net\bin directory will contain both license codes.

9 User rights for MagIC Net

In order for the logged-in user to be able to access all functions with
MaglIC Net, the Windows system administrator must ensure that the permis-
sions are set for the directories as listed below:

Directory Permission Group name or
user name

Database directory Modify SYSTEM

Directory where the databases will be saved (...\Data). User”

Backup directory Modify User

Directory where the backups will be stored (...\Backup).

%ALLUSERSPROFILE%\Application Data\Metrohm Modify User”

(Windows XP)™

%PROGRAMDATA%\Metrohm (Windows Vista and Modify User”

higher) **

Export directories Modify User

Directories where the exported files are to be saved.

PDF directories Modify User"

Directories where the PDF files are to be saved.

Desktop Modify User
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Directory Permission Group name or
user name

%PROGRAMFILES%\Metrohm\MagIC Net Read & execute | User’

(32-bit version of Windows versions)

%PROGRAMFILES(x86)%\Metrohm\MagIC Net Read & execute | User

(64-bit version of Windows versions)

*

User = name of the user who is logged in

*%

During installation of MagIC Net the permission Full Control is set for the following groups:
SYSTEM, Administrators, Users, Guests, Main users.

H NOTICE

The BackupServer.exe process must be started for carrying out a backup
(backup of the configuration database and of the determination databases).
You can check this under "Windows Task Manager".

The user must be logged in during the whole backup process.
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